p PatchFirst

CVE-2007-0894

CVE-2007-0894

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.9.2 allows remote attackers to obtain sensitive information via a direct request to (1) Simple.deps.php, (2) MonoBook.deps.php, (3) MySkin.deps.php, or (4) Chick.deps.php in wiki/skins, which shows the installation path in the resulting error message.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.10

    Update to 1:1.10

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.10

    Update to 1:1.10

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.10

    Update to 1:1.10

Original sources

Check your server →