p PatchFirst

CVE-2007-0901

CVE-2007-0901

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Info pages in MoinMoin 1.5.7 allow remote attackers to inject arbitrary web script or HTML via the (1) hitcounts and (2) general parameters, different vectors than CVE-2007-0857. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

EPSS 1.8% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moin PyPI

    Affected ranges
    • ECOSYSTEM: < 1.5.8

    Update to 1.5.8

Original sources

Check your server →