p PatchFirst

CVE-2007-1055

CVE-2007-1055

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the AJAX features in index.php in MediaWiki 1.9.x before 1.9.0rc2, and 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the rs parameter. NOTE: this issue might be a duplicate of CVE-2007-0177.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.7.1-9

    Update to 1.7.1-9

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.7.1-9

    Update to 1.7.1-9

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.7.1-9

    Update to 1.7.1-9

Original sources

Check your server →