p PatchFirst

CVE-2007-1244

CVE-2007-1244

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site request forgery (CSRF) vulnerability in the AdminPanel in WordPress 2.1.1 and earlier allows remote attackers to perform privileged actions as administrators, as demonstrated using the delete action in wp-admin/post.php. NOTE: this issue can be leveraged to perform cross-site scripting (XSS) attacks and steal cookies via the post parameter.

EPSS 7.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.2-1

    Update to 2.1.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.2-1

    Update to 2.1.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.2-1

    Update to 2.1.2-1

Original sources

Check your server →