p PatchFirst

CVE-2007-1395

CVE-2007-1395

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Incomplete blacklist vulnerability in index.php in phpMyAdmin 2.8.0 through 2.9.2 allows remote attackers to conduct cross-site scripting (XSS) attacks by injecting arbitrary JavaScript or HTML in a (1) db or (2) table parameter value followed by an uppercase </SCRIPT> end tag, which bypasses the protection against lowercase </script>.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.10.0.2-1

    Update to 4:2.10.0.2-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.10.0.2-1

    Update to 4:2.10.0.2-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.10.0.2-1

    Update to 4:2.10.0.2-1

Original sources

Check your server →