p PatchFirst

CVE-2007-1622

CVE-2007-1622

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in wp-admin/vars.php in WordPress before 2.0.10 RC2, and before 2.1.3 RC2 in the 2.1 series, allows remote authenticated users with theme privileges to inject arbitrary web script or HTML via the PATH_INFO in the administration interface, related to loose regular expression processing of PHP_SELF.

EPSS 6.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

Original sources

Check your server →