p PatchFirst

CVE-2007-1732

CVE-2007-1732

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: another researcher disputes this issue, stating that this is legitimate functionality for administrators. However, it has been patched by at least one vendor

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.3-1

    Update to 2.1.3-1

Original sources

Check your server →