p PatchFirst

CVE-2007-2245

CVE-2007-2245

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.10.1.0 allow remote attackers to inject arbitrary web script or HTML via (1) the fieldkey parameter to browse_foreigners.php or (2) certain input to the PMA_sanitize function.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.10.1-1

    Update to 4:2.10.1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.10.1-1

    Update to 4:2.10.1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.10.1-1

    Update to 4:2.10.1-1

Original sources

Check your server →