p PatchFirst

CVE-2007-2714

CVE-2007-2714

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in akismet.php in Matt Mullenweg Akismet before 2.0.2, a WordPress plugin, has unknown impact and attack vectors.

EPSS 11.4% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2-1

    Update to 2.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2-1

    Update to 2.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2-1

    Update to 2.2-1

Original sources

Check your server →