p PatchFirst

CVE-2007-2865

CVE-2007-2865

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in sqledit.php in phpPgAdmin 4.1.1 allows remote attackers to inject arbitrary web script or HTML via the server parameter.

EPSS 6.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phppgadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.1.2-1

    Update to 4.1.2-1

  • phppgadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.1.2-1

    Update to 4.1.2-1

Original sources

Check your server →