p PatchFirst

CVE-2007-3113

CVE-2007-3113

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cacti 0.8.6i, and possibly other versions, allows remote authenticated users to cause a denial of service (CPU consumption) via a large value of the (1) graph_height or (2) graph_width parameter, different vectors than CVE-2007-3112.

EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.6j-1.1

    Update to 0.8.6j-1.1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.6j-1.1

    Update to 0.8.6j-1.1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.6j-1.1

    Update to 0.8.6j-1.1

Original sources

Check your server →