p PatchFirst

CVE-2007-3140

CVE-2007-3140

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in xmlrpc.php in WordPress 2.2 allows remote authenticated users to execute arbitrary SQL commands via a parameter value in an XML RPC wp.suggestCategories methodCall, a different vector than CVE-2007-1897.

EPSS 7.3% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.1-1

    Update to 2.2.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.1-1

    Update to 2.2.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.1-1

    Update to 2.2.1-1

Original sources

Check your server →