p PatchFirst

CVE-2007-3238

CVE-2007-3238

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in functions.php in the default theme in WordPress 2.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the PATH_INFO (REQUEST_URI) to wp-admin/themes.php, a different vulnerability than CVE-2007-1622. NOTE: this might not cross privilege boundaries in some configurations, since the Administrator role has the unfiltered_html capability.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

Original sources

Check your server →