p PatchFirst

CVE-2007-3304

CVE-2007-3304

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Apache httpd 1.3.37, 2.0.59, and 2.2.4 with the Prefork MPM module, allows local users to cause a denial of service by modifying the worker_score and process_score arrays to reference an arbitrary process ID, which is sent a SIGUSR1 signal from the master process, aka "SIGUSR1 killer."

EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.4-2

    Update to 2.2.4-2

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.4-2

    Update to 2.2.4-2

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.4-2

    Update to 2.2.4-2

Original sources

Check your server →