p PatchFirst

CVE-2007-3390

CVE-2007-3390

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wireshark 0.99.5 and 0.10.x up to 0.10.14, when running on certain systems, allows remote attackers to cause a denial of service (crash) via crafted iSeries capture files that trigger a SIGTRAP.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.99.6pre1-1

    Update to 0.99.6pre1-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.99.6pre1-1

    Update to 0.99.6pre1-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.99.6pre1-1

    Update to 0.99.6pre1-1

Original sources

Check your server →