p PatchFirst

CVE-2007-3544

CVE-2007-3544

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unrestricted file upload vulnerability in (1) wp-app.php and (2) app.php in WordPress 2.2.1 and WordPress MU 1.2.3 allows remote authenticated users to upload and execute arbitrary PHP code via unspecified vectors, possibly related to the wp_postmeta table and the use of custom fields in normal (non-attachment) posts. NOTE: this issue reportedly exists because of an incomplete fix for CVE-2007-3543.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

Original sources

Check your server →