p PatchFirst

CVE-2007-3950

CVE-2007-3950

This page contains facts from public vulnerability sources. Check the original advisory before updating.

lighttpd 1.4.15, when run on 32 bit platforms, allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors involving the use of incompatible format specifiers in certain debugging messages in the (1) mod_scgi, (2) mod_fastcgi, and (3) mod_webdav modules.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • lighttpd Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.16-1

    Update to 1.4.16-1

  • lighttpd Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.16-1

    Update to 1.4.16-1

  • lighttpd Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.16-1

    Update to 1.4.16-1

Original sources

Check your server →