p PatchFirst

CVE-2007-4048

CVE-2007-4048

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.

EPSS 1.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpsysinfo Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-6.1

    Update to 2.5.1-6.1

  • phpsysinfo Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-6.1

    Update to 2.5.1-6.1

  • phpsysinfo Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-6.1

    Update to 2.5.1-6.1

Original sources

Check your server →