p PatchFirst

CVE-2007-4153

CVE-2007-4153

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.2.1 allow remote authenticated administrators to inject arbitrary web script or HTML via (1) the Options Database Table in the Admin Panel, accessed through options.php; or (2) the opml_url parameter to link-import.php. NOTE: this might not cross privilege boundaries in some configurations, since the Administrator role has the unfiltered_html capability.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

Original sources

Check your server →