p PatchFirst

CVE-2007-4154

CVE-2007-4154

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in options.php in WordPress 2.2.1 allows remote authenticated administrators to execute arbitrary SQL commands via the page_options parameter to (1) options-general.php, (2) options-writing.php, (3) options-reading.php, (4) options-discussion.php, (5) options-privacy.php, (6) options-permalink.php, (7) options-misc.php, and possibly other unspecified components.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.2-1

    Update to 2.2.2-1

Original sources

Check your server →