p PatchFirst

CVE-2007-4828

CVE-2007-4828

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the API pretty-printing mode in MediaWiki 1.8.0 through 1.8.4, 1.9.0 through 1.9.3, 1.10.0 through 1.10.1, and the 1.11 development versions before 1.11.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 1.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.10.2-1

    Update to 1.10.2-1

Original sources

Check your server →