p PatchFirst

CVE-2007-4893

CVE-2007-4893

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/admin-functions.php in Wordpress before 2.2.3 and Wordpress multi-user (MU) before 1.2.5a does not properly verify the unfiltered_html privilege, which allows remote attackers to conduct cross-site scripting (XSS) attacks via modified data to (1) post.php or (2) page.php with a no_filter field.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.3-1

    Update to 2.2.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.3-1

    Update to 2.2.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.3-1

    Update to 2.2.3-1

Original sources

Check your server →