p PatchFirst

CVE-2007-4894

CVE-2007-4894

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple SQL injection vulnerabilities in Wordpress before 2.2.3 and Wordpress multi-user (MU) before 1.2.5a allow remote attackers to execute arbitrary SQL commands via the post_type parameter to the pingback.extensions.getPingbacks method in the XMLRPC interface, and other unspecified parameters related to "early database escaping" and missing validation of "query string like parameters."

EPSS 3.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.3-1

    Update to 2.2.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.3-1

    Update to 2.2.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.3-1

    Update to 2.2.3-1

Original sources

Check your server →