p PatchFirst

CVE-2007-5106

CVE-2007-5106

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in wp-register.php in WordPress 2.0 allows remote attackers to inject arbitrary web script or HTML via the user_login parameter.

EPSS 2.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

Original sources

Check your server →