p PatchFirst

CVE-2007-5208

CVE-2007-5208

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

hpssd in Hewlett-Packard Linux Imaging and Printing Project (hplip) 1.x and 2.x before 2.7.10 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in a from address, which is not properly handled when invoking sendmail.

EPSS 67.3% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • hplip Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.10-4.3

    Update to 1.6.10-4.3

  • hplip Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.10-4.3

    Update to 1.6.10-4.3

  • hplip Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.10-4.3

    Update to 1.6.10-4.3

Original sources

Check your server →