p PatchFirst

CVE-2007-5710

CVE-2007-5710

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in wp-admin/edit-post-rows.php in WordPress 2.3 allows remote attackers to inject arbitrary web script or HTML via the posts_columns array parameter.

EPSS 7.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3.1-1

    Update to 2.3.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3.1-1

    Update to 2.3.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3.1-1

    Update to 2.3.1-1

Original sources

Check your server →