p PatchFirst

CVE-2007-5728

CVE-2007-5728

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in phpPgAdmin 3.5 to 4.1.1, and possibly 4.1.2, allows remote attackers to inject arbitrary web script or HTML via certain input available in PHP_SELF in (1) redirect.php, possibly related to (2) login.php, different vectors than CVE-2007-2865.

EPSS 14.6% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phppgadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.1.3-0.1

    Update to 4.1.3-0.1

  • phppgadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.1.3-0.1

    Update to 4.1.3-0.1

Original sources

Check your server →