p PatchFirst

CVE-2007-6013

CVE-2007-6013

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Wordpress 1.5 through 2.3.1 uses cookie values based on the MD5 hash of a password MD5 hash, which allows attackers to bypass authentication by obtaining the MD5 hash from the user database, then generating the authentication cookie from that hash.

CVSS 9.8 · Critical · EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.0-1

    Update to 2.5.0-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.0-1

    Update to 2.5.0-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.0-1

    Update to 2.5.0-1

Original sources

Check your server →