p PatchFirst

CVE-2007-6112

CVE-2007-6112

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Buffer overflow in the PPP dissector Wireshark (formerly Ethereal) 0.99.6 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown vectors.

EPSS 6.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.99.7~pre1-1

    Update to 0.99.7~pre1-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.99.7~pre1-1

    Update to 0.99.7~pre1-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.99.7~pre1-1

    Update to 0.99.7~pre1-1

Original sources

Check your server →