p PatchFirst

CVE-2007-6210

CVE-2007-6210

This page contains facts from public vulnerability sources. Check the original advisory before updating.

zabbix_agentd 1.1.4 in ZABBIX before 1.4.3 runs "UserParameter" scripts with gid 0, which might allow local users to gain privileges.

EPSS 0.8% · Public exploit · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.4.2-4

    Update to 1:1.4.2-4

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.4.2-4

    Update to 1:1.4.2-4

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.4.2-4

    Update to 1:1.4.2-4

Original sources

Check your server →