p PatchFirst

CVE-2007-6318

CVE-2007-6318

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in wp-includes/query.php in WordPress 2.3.1 and earlier allows remote attackers to execute arbitrary SQL commands via the s parameter, when DB_CHARSET is set to (1) Big5, (2) GBK, or possibly other character set encodings that support a "\" in a multibyte character.

EPSS 9.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3.2-1

    Update to 2.3.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3.2-1

    Update to 2.3.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3.2-1

    Update to 2.3.2-1

Original sources

Check your server →