p PatchFirst

CVE-2008-0005

CVE-2008-0005

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

mod_proxy_ftp in Apache 2.2.x before 2.2.7-dev, 2.0.x before 2.0.62-dev, and 1.3.x before 1.3.40-dev does not define a charset, which allows remote attackers to conduct cross-site scripting (XSS) attacks using UTF-7 encoding.

EPSS 14.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.8-1

    Update to 2.2.8-1

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.8-1

    Update to 2.2.8-1

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.2.8-1

    Update to 2.2.8-1

Original sources

Check your server →