p PatchFirst

CVE-2008-0192

CVE-2008-0192

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.0.9 and earlier allow remote attackers to inject arbitrary web script or HTML via the popuptitle parameter to (1) wp-admin/post.php or (2) wp-admin/page-new.php.

EPSS 5.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.10-1

    Update to 2.0.10-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.10-1

    Update to 2.0.10-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.10-1

    Update to 2.0.10-1

Original sources

Check your server →