p PatchFirst

CVE-2008-0194

CVE-2008-0194

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in wp-db-backup.php in WordPress 2.0.3 and earlier allows remote attackers to read arbitrary files, delete arbitrary files, and cause a denial of service via a .. (dot dot) in the backup parameter in a wp-db-backup.php action to wp-admin/edit.php. NOTE: this might be the same as CVE-2006-5705.1.

EPSS 3.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

Original sources

Check your server →