p PatchFirst

CVE-2008-0195

CVE-2008-0195

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress 2.0.11 and earlier allows remote attackers to obtain sensitive information via an empty value of the page parameter to certain PHP scripts under wp-admin/, which reveals the path in various error messages.

EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.1.0-1

    Update to 2.1.0-1

Original sources

Check your server →