p PatchFirst

CVE-2008-0196

CVE-2008-0196

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple directory traversal vulnerabilities in WordPress 2.0.11 and earlier allow remote attackers to read arbitrary files via a .. (dot dot) in (1) the page parameter to certain PHP scripts under wp-admin/ or (2) the import parameter to wp-admin/admin.php, as demonstrated by discovering the full path via a request for the \..\..\wp-config pathname; and allow remote attackers to modify arbitrary files via a .. (dot dot) in the file parameter to wp-admin/templates.php.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3.3-1

    Update to 2.3.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3.3-1

    Update to 2.3.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3.3-1

    Update to 2.3.3-1

Original sources

Check your server →