p PatchFirst

CVE-2008-0460

CVE-2008-0460

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in api.php in (1) MediaWiki 1.11 through 1.11.0rc1, 1.10 through 1.10.2, 1.9 through 1.9.4, and 1.8; and (2) the BotQuery extension for MediaWiki 1.7 and earlier; when Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 14.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.11.1-1

    Update to 1:1.11.1-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.11.1-1

    Update to 1:1.11.1-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.11.1-1

    Update to 1:1.11.1-1

Original sources

Check your server →