p PatchFirst

CVE-2008-0780

CVE-2008-0780

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

EPSS 1.8% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • moin PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 1.5, ≤ 1.5.8

    No fix published

  • moin PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 1.6, < 1.6.1

    Update to 1.6.1

  • moin PyPI

    Affected ranges
    • ECOSYSTEM: ≥ 1.5, < 1.6.1

    Update to 1.6.1

Original sources

Check your server →