p PatchFirst

CVE-2008-0783

CVE-2008-0783

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k allow remote attackers to inject arbitrary web script or HTML via (1) the view_type parameter to graph.php; (2) the filter parameter to graph_view.php; (3) the action parameter to the draw_navigation_text function in lib/functions.php, reachable through index.php (aka the login page) or data_input.php; or (4) the login_username parameter to index.php.

EPSS 5.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.7b-1

    Update to 0.8.7b-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.7b-1

    Update to 0.8.7b-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.7b-1

    Update to 0.8.7b-1

Original sources

Check your server →