p PatchFirst

CVE-2008-0786

CVE-2008-0786

This page contains facts from public vulnerability sources. Check the original advisory before updating.

CRLF injection vulnerability in Cacti 0.8.7 before 0.8.7b and 0.8.6 before 0.8.6k, when running on older PHP interpreters, allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via unspecified vectors.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.7b-1

    Update to 0.8.7b-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.7b-1

    Update to 0.8.7b-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.7b-1

    Update to 0.8.7b-1

Original sources

Check your server →