p PatchFirst

CVE-2008-0947

CVE-2008-0947

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Buffer overflow in the RPC library used by libgssrpc and kadmind in MIT Kerberos 5 (krb5) 1.4 through 1.6.3 allows remote attackers to execute arbitrary code by triggering a large number of open file descriptors.

EPSS 8.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.6.dfsg.3~beta1-4

    Update to 1.6.dfsg.3~beta1-4

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.6.dfsg.3~beta1-4

    Update to 1.6.dfsg.3~beta1-4

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.6.dfsg.3~beta1-4

    Update to 1.6.dfsg.3~beta1-4

Original sources

Check your server →