p PatchFirst

CVE-2008-1036

CVE-2008-1036

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The International Components for Unicode (ICU) library in Apple Mac OS X before 10.5.3, Red Hat Enterprise Linux 5, and other operating systems omits some invalid character sequences during conversion of some character encodings, which might allow remote attackers to conduct cross-site scripting (XSS) attacks.

EPSS 3.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • icu Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.1-1

    Update to 4.0.1-1

  • icu Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.0.1-1

    Update to 4.0.1-1

  • icu Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.0.1-1

    Update to 4.0.1-1

Original sources

Check your server →