p PatchFirst

CVE-2008-1100

CVE-2008-1100

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Buffer overflow in the cli_scanpe function in libclamav (libclamav/pe.c) for ClamAV 0.92 and 0.92.1 allows remote attackers to execute arbitrary code via a crafted Upack PE file.

EPSS 10.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • clamav Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.92.1~dfsg2-1

    Update to 0.92.1~dfsg2-1

  • clamav Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.92.1~dfsg2-1

    Update to 0.92.1~dfsg2-1

  • clamav Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.92.1~dfsg2-1

    Update to 0.92.1~dfsg2-1

Original sources

Check your server →