p PatchFirst

CVE-2008-1474

CVE-2008-1474

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

CVSS 6.1 · Medium · EPSS 1.5% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundup PyPI

    Versions
    • 0.5.9
    • 0.6.11
    • 0.6.8
    • 0.6.9
    • 0.7.0
    • 0.7.0b3
    • 0.7.1
    • 0.7.11
    • 0.7.12
    • 0.7.2
    • 0.7.3
    • 0.7.4
    • 0.7.5
    • 0.7.7
    • 0.7.8
    • 0.7.9
    • 0.8.0
    • 0.8.0b1
    • 0.8.1
    • 0.8.2
    • 0.8.3
    • 0.8.4
    • 0.8.5
    • 0.8.6
    • 0.9.0b1
    • 1.0
    • 1.0.1
    • 1.1.0
    • 1.1.1
    • 1.1.2
    • 1.2.0
    • 1.2.1
    • 1.3.0
    • 1.3.1
    • 1.3.2
    • 1.3.3
    • 1.4.0
    • 1.4.1
    • 1.4.2
    • 1.4.3
    Affected ranges
    • ECOSYSTEM: < 1.4.4

    Update to 1.4.4

Original sources

Check your server →