p PatchFirst

CVE-2008-1502

CVE-2008-1502

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The _bad_protocol_once function in phpgwapi/inc/class.kses.inc.php in KSES, as used in eGroupWare before 1.4.003, Moodle before 1.8.5, and other products, allows remote attackers to bypass HTML filtering and conduct cross-site scripting (XSS) attacks via a string containing crafted URL protocols.

EPSS 10.5% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.0-1

    Update to 2.5.0-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.0-1

    Update to 2.5.0-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.0-1

    Update to 2.5.0-1

  • moodle/moodle Packagist

    Affected ranges
    • ECOSYSTEM: < 1.8.5

    Update to 1.8.5

Original sources

Check your server →