p PatchFirst

CVE-2008-1515

CVE-2008-1515

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The SOAP interface in OTRS 2.1.x before 2.1.8 and 2.2.x before 2.2.6 allows remote attackers to "read and modify objects" via SOAP requests, related to "Missing security checks."

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • otrs2 Debian:11

    Versions
    • 2.0.4p01-10
    • 2.0.4p01-11
    • 2.0.4p01-12
    • 2.0.4p01-13
    • 2.0.4p01-14
    • 2.0.4p01-14.1
    • 2.0.4p01-15
    • 2.0.4p01-16
    • 2.0.4p01-17
    • 2.0.4p01-18
    • 2.0.4p01-6
    • 2.0.4p01-7
    • 2.0.4p01-8
    • 2.0.4p01-9
    • 2.0.99beta1-1
    • 2.0.99beta1-2
    • 2.1.1-1
    • 2.1.3-1
    • 2.1.4-1
    • 2.1.4-2
    • 2.1.5-1
    • 2.1.5-2
    • 2.1.5-3
    • 2.1.6-1
    • 2.1.7-1
    • 2.1.7-2
    • 2.2.0~beta2-1
    • 2.2.0~beta3-1
    • 2.2.1-1
    • 2.2.2-1
    • 2.2.3-1
    • 2.2.4-1
    • 2.2.5-1
    Affected ranges
    • ECOSYSTEM: < 2.2.5-2

    Update to 2.2.5-2

Original sources

Check your server →