p PatchFirst

CVE-2008-1530

CVE-2008-1530

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GnuPG (gpg) 1.4.8 and 2.0.8 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via crafted duplicate keys that are imported from key servers, which triggers "memory corruption around deduplication of user IDs."

EPSS 4.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gnupg2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.9-1

    Update to 2.0.9-1

  • gnupg2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.9-1

    Update to 2.0.9-1

  • gnupg2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.9-1

    Update to 2.0.9-1

Original sources

Check your server →