p PatchFirst

CVE-2008-1561

CVE-2008-1561

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Multiple unspecified vulnerabilities in Wireshark (formerly Ethereal) 0.99.5 through 0.99.8 allow remote attackers to cause a denial of service (application crash) via a malformed packet to the (1) X.509sat or (2) Roofnet dissectors. NOTE: Vector 2 might also lead to a hang.

EPSS 8.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0.0-1

    Update to 1.0.0-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0.0-1

    Update to 1.0.0-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0.0-1

    Update to 1.0.0-1

Original sources

Check your server →