p PatchFirst

CVE-2008-1768

CVE-2008-1768

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple integer overflows in VLC before 0.8.6f allow remote attackers to cause a denial of service (crash) via the (1) MP4 demuxer, (2) Real demuxer, and (3) Cinepak codec, which triggers a buffer overflow.

EPSS 2.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.1

    Update to 0.8.6.e-2.1

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.1

    Update to 0.8.6.e-2.1

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.1

    Update to 0.8.6.e-2.1

Original sources

Check your server →