p PatchFirst

CVE-2008-1769

CVE-2008-1769

This page contains facts from public vulnerability sources. Check the original advisory before updating.

VLC before 0.8.6f allow remote attackers to cause a denial of service (crash) via a crafted Cinepak file that triggers an out-of-bounds array access and memory corruption.

EPSS 7.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • vlc Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.1

    Update to 0.8.6.e-2.1

  • vlc Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.1

    Update to 0.8.6.e-2.1

  • vlc Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.6.e-2.1

    Update to 0.8.6.e-2.1

Original sources

Check your server →